Typesense - Typesense Cloud web console is down – Incident details

Typesense Cloud web console is down

Resolved
Major outage
Started 7 days agoLasted about 2 hours

Affected

Management Console

Major outage from 10:27 PM to 10:48 PM, Operational from 10:48 PM to 12:07 AM

Updates
  • Resolved
    Resolved

    The issue is fully resolved now, and the web console is functioning normally again.

    Customers' search clusters were unaffected throughout the duration of this event, as they run on completely independent infrastructure.

  • Monitoring
    Monitoring

    We've identified the issue and have put mitigations in place.

    So the web console should be functional now as of 5 minutes ago, and we're continuing to monitor how the mitigation performs.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Customer's clusters are not affected by this issue, as they run on a different infrastructure and continue to service requests without any interruption. This issue only affects the infrastructure that the web console is running on.